Joomla! Security update – upgrade to 2.5.14 or 3.1.5

Posted by Paul-UKWSD on September 04, 2013 in Company News

Taken from the Joomla! Developer website, this is a critical update to secure your Joomla Web hosting.

  • Severity: Critical
  • Versions: 2.5.13 and earlier 2.5.x versions. 3.1.4 and earlier 3.x versions.
  • Exploit type: Unauthorised Uploads
  • Reported Date: 2013-June-25
  • Fixed Date: 2013-July-31

Description of the Joomla security vulnerability

Inadequate filtering leads to the ability to bypass file type upload restrictions.

Affected Joomla Installs

Joomla! version 2.5.13 and earlier 2.5.x versions; and version 3.1.4 and earlier 3.x versions.

Solution

Ensure that you have upgraded your Joomla install to version 2.5.14 or 3.1.5.

Tags :  ,  ,  ,