Potential vBulletin Exploit v4.1+ and v5+

Posted by Paul-UKWSD on September 04, 2013 in Company News

News release from vBulletin Forum:

A potential exploit vector has been found in the vBulletin 4.1+ and 5+ installation directories. vBulletin developers are investigating this issue at this time. If deemed necessary vBulletin will release the necessary patches to secure your install. In order to prevent this issue on your vBulletin sites it is recommended that you delete the install directory for your installation. The directories that should be deleted are:
4.X – /install/
5.X – /core/install

After deleting these directories your sites can not be affected by the issues that we’re currently investigating.

vBulletin 3.X and pre-4.1 would not be affected by these issues. However if you want the best security precautions, you can delete your install directory as well.

Tags :  ,