Potential vBulletin Exploit v4.1+ and v5+

Posted by Paul-UKWSD on September 04, 2013 in Company News

News release from vBulletin Forum: A potential exploit vector has been found in the vBulletin 4.1+ and 5+ installation directories. vBulletin developers are investigating this issue at this time. If deemed necessary vBulletin will release the necessary patches to secure your install. In order to prevent this issue on your vBulletin sites it is recommended […]

Page 1 of 1